Problems with the site?

    Share

    TheAvatar
    Veteran
    Veteran

    Number of posts : 2728
    Registration date : 2008-08-05

    Re: Problems with the site?

    Post by TheAvatar on Fri Oct 09, 2009 8:18 pm

    me2

    spader
    All-Star
    All-Star

    Number of posts : 10052
    Registration date : 2009-07-09

    Re: Problems with the site?

    Post by spader on Sat Oct 10, 2009 5:56 am

    Ha, I've been getting the same error page. The best part is that when I tried to start a thread about the issue, the error page popped up and the thread was lost. Because I didn't see another thread, I assumed the problems were with my comp/connection. At least now I know.

    shabbs
    Hall of Famer
    Hall of Famer

    Number of posts : 31416
    Registration date : 2008-08-12

    Re: Problems with the site?

    Post by shabbs on Sat Oct 10, 2009 7:34 am

    It's funny how no one talks about it and then a thread is posted and everyone comes out saying they've got the same issues... heh heh.
    avatar
    beerandsens
    Sophomore
    Sophomore

    Number of posts : 862
    Age : 35
    Location : my shadow
    Favorite Team : Ottawa
    Registration date : 2008-08-10

    Re: Problems with the site?

    Post by beerandsens on Sat Oct 10, 2009 10:25 am

    yeah, coming forward one by one like repressed abuse victims. It happened to me too
    avatar
    rooneypoo
    All-Star
    All-Star

    Number of posts : 7422
    Age : 38
    Location : Ottawa
    Favorite Team : Ottawa
    Registration date : 2008-08-11

    Re: Problems with the site?

    Post by rooneypoo on Sat Oct 10, 2009 11:28 am

    spader wrote:Ha, I've been getting the same error page. The best part is that when I tried to start a thread about the issue, the error page popped up and the thread was lost. Because I didn't see another thread, I assumed the problems were with my comp/connection. At least now I know.

    I've lost about 5 posts to this problem.

    Also, for a long while there, there were issues with the 'new / unread posts' feature. Normally, when I show up at the site, any new threads or threads with new additions are highlighted and I know where to go to catch up. For 1-2 weeks there, I'd show up, see the highlighted sections on the main page, click on one, and then all would go blank. If I went back to the main page, all the highlights were gone, too. It's been working OK this last day or two, but it's been an issue for a while.
    avatar
    PTFlea
    Co-Founder
    Co-Founder

    Number of posts : 54285
    Favorite Team : Ottawa
    Registration date : 2008-07-31

    Re: Problems with the site?

    Post by PTFlea on Sat Oct 10, 2009 12:28 pm

    Geez, I really hope it's maintenance being done by Forumotion. No one's gonna be pleased with this, we'll need to contact their techies.
    avatar
    wprager
    Administrator
    Administrator

    Number of posts : 47775
    Age : 55
    Location : Kanata
    Favorite Team : Ottawa
    Registration date : 2008-08-05

    Re: Problems with the site?

    Post by wprager on Sat Oct 10, 2009 12:37 pm

    beerandsens wrote:yeah, coming forward one by one like repressed abuse victims. It happened to me too

    Write a book about it. Then try to get HB to give you a tryout as a blogger.


    _________________
    Hey, I don't have all the answers. In life, to be honest, I've failed as much as I have succeeded. But I love my wife. I love my life. And I wish you my kind of success.
    - Dicky Fox
    avatar
    PTFlea
    Co-Founder
    Co-Founder

    Number of posts : 54285
    Favorite Team : Ottawa
    Registration date : 2008-07-31

    Re: Problems with the site?

    Post by PTFlea on Mon Oct 19, 2009 8:25 pm

    I'm getting frustrated with the amount of times it's crapped out while loading these days - especially today.

    I assume other people are having the same issues.

    avatar
    M_Christopher
    Sophomore
    Sophomore

    Number of posts : 982
    Age : 31
    Favorite Team : Ottawa
    Registration date : 2009-03-30

    Re: Problems with the site?

    Post by M_Christopher on Mon Oct 19, 2009 8:49 pm

    SpezDispenser wrote:I'm getting frustrated with the amount of times it's crapped out while loading these days - especially today.

    I assume other people are having the same issues.


    Yeah, some serious loading issues...the site has become to awesome for itself.
    avatar
    PTFlea
    Co-Founder
    Co-Founder

    Number of posts : 54285
    Favorite Team : Ottawa
    Registration date : 2008-07-31

    Re: Problems with the site?

    Post by PTFlea on Mon Oct 19, 2009 9:04 pm

    M_Christopher wrote:
    SpezDispenser wrote:I'm getting frustrated with the amount of times it's crapped out while loading these days - especially today.

    I assume other people are having the same issues.


    Yeah, some serious loading issues...the site has become to awesome for itself.

    I wish it was that easy...it appears the entire world (who uses ForumMotion) is having connection problems. So at least we know that there will have to be a solution soon. Otherwise, we'll have no choice but to move.
    avatar
    asq2
    All-Star
    All-Star

    Number of posts : 7179
    Favorite Team : Detroit
    Registration date : 2008-08-05

    Re: Problems with the site?

    Post by asq2 on Mon Oct 19, 2009 10:37 pm

    I didn't understand why some avatars were showing and others weren't. I re-uploaded mine and now it seems to work, though.
    avatar
    LeCaptain
    All-Star
    All-Star

    Number of posts : 12030
    Age : 30
    Location : Montreal, QC
    Favorite Team : Ottawa
    Registration date : 2008-12-01

    Re: Problems with the site?

    Post by LeCaptain on Mon Oct 19, 2009 11:03 pm

    asq2 wrote:I didn't understand why some avatars were showing and others weren't. I re-uploaded mine and now it seems to work, though.

    Just on a pure speculation, I would say that the database has been removed from the servers...
    avatar
    wprager
    Administrator
    Administrator

    Number of posts : 47775
    Age : 55
    Location : Kanata
    Favorite Team : Ottawa
    Registration date : 2008-08-05

    Re: Problems with the site?

    Post by wprager on Tue Oct 20, 2009 6:49 am

    Well, your age is still there, for one, and items in your profile would definitely be in the database. Very often larger items (like bitmaps) are not be stored in the database -- the database only holds meta-data (which is a fancy way to say "data which describes other data"). For example, the database may hold the location of the avatar image, but the avatar itself is in some folder on the server. Typically folders like that would be backed up. Perhaps we just need a restore.


    _________________
    Hey, I don't have all the answers. In life, to be honest, I've failed as much as I have succeeded. But I love my wife. I love my life. And I wish you my kind of success.
    - Dicky Fox
    avatar
    wprager
    Administrator
    Administrator

    Number of posts : 47775
    Age : 55
    Location : Kanata
    Favorite Team : Ottawa
    Registration date : 2008-08-05

    Re: Problems with the site?

    Post by wprager on Tue Oct 20, 2009 7:20 am

    I caved. I re-uploaded my avatar (took me a while to find it). Doesn't seem to be as picky about size as before -- I was able to upload one bigger than I thought I could get away with before.


    _________________
    Hey, I don't have all the answers. In life, to be honest, I've failed as much as I have succeeded. But I love my wife. I love my life. And I wish you my kind of success.
    - Dicky Fox
    avatar
    Cap'n Clutch
    Co-Founder
    Co-Founder

    Number of posts : 13608
    Age : 44
    Location : Ottawa
    Favorite Team : Ottawa
    Registration date : 2008-07-31

    Re: Problems with the site?

    Post by Cap'n Clutch on Tue Oct 20, 2009 7:31 am

    wprager wrote:I caved. I re-uploaded my avatar (took me a while to find it). Doesn't seem to be as picky about size as before -- I was able to upload one bigger than I thought I could get away with before.

    It looks pretty sharp. Hey Prages. I had a large version of the Alfie with his Jersey off circa 2007 round 1 playoffs but I can't find it anymore. Do you know if Google ever got that image search tool that I heard about years ago. They were talking about allowing you to upload an image and search for that image online or similiar images. Either that or I had a really vivid dream about it.


    _________________
    "A child with Autism is not ignoring you, they are waiting for you to enter their world."

    - Unknown Author
    avatar
    Cap'n Clutch
    Co-Founder
    Co-Founder

    Number of posts : 13608
    Age : 44
    Location : Ottawa
    Favorite Team : Ottawa
    Registration date : 2008-07-31

    Re: Problems with the site?

    Post by Cap'n Clutch on Tue Oct 20, 2009 7:41 am

    OK this is getting to be a real headache but, it seems that if you want your Avatar back you'll have to re-upload it and save it again. We may have to do the same with all our smilies. Sorry SpezzD. Now I have to hunt down that freakin' left handed monkey again. Arghhhhhh.


    _________________
    "A child with Autism is not ignoring you, they are waiting for you to enter their world."

    - Unknown Author
    avatar
    PTFlea
    Co-Founder
    Co-Founder

    Number of posts : 54285
    Favorite Team : Ottawa
    Registration date : 2008-07-31

    Re: Problems with the site?

    Post by PTFlea on Tue Oct 20, 2009 10:14 am

    Cap'n Clutch wrote:OK this is getting to be a real headache but, it seems that if you want your Avatar back you'll have to re-upload it and save it again. We may have to do the same with all our smilies. Sorry SpezzD. Now I have to hunt down that freakin' left handed monkey again. Arghhhhhh.

    Oh my God...really? No one do anything, let me take care of it, I might be able to save some of them.
    avatar
    wprager
    Administrator
    Administrator

    Number of posts : 47775
    Age : 55
    Location : Kanata
    Favorite Team : Ottawa
    Registration date : 2008-08-05

    Re: Problems with the site?

    Post by wprager on Tue Oct 20, 2009 10:24 am

    Cap'n Clutch wrote:
    wprager wrote:I caved. I re-uploaded my avatar (took me a while to find it). Doesn't seem to be as picky about size as before -- I was able to upload one bigger than I thought I could get away with before.

    It looks pretty sharp. Hey Prages. I had a large version of the Alfie with his Jersey off circa 2007 round 1 playoffs but I can't find it anymore. Do you know if Google ever got that image search tool that I heard about years ago. They were talking about allowing you to upload an image and search for that image online or similiar images. Either that or I had a really vivid dream about it.

    If you still have that image on your drive just upload it again. Otherwise, how could you search for it?

    As an alternative, here is an image of Alfie without his jersey:

    http://www.kuklaskorner.com/images/uploads/alfie2_thumb.jpg

    (It's funnier if you have to click through, otherwise it's too obvious.)


    _________________
    Hey, I don't have all the answers. In life, to be honest, I've failed as much as I have succeeded. But I love my wife. I love my life. And I wish you my kind of success.
    - Dicky Fox

    Sponsored content

    Re: Problems with the site?

    Post by Sponsored content


      Current date/time is Tue Sep 19, 2017 11:53 pm