site problems

    Share
    avatar
    Riprock
    All-Star
    All-Star

    Number of posts : 11867
    Age : 33
    Location : Ottawa
    Favorite Team : Ottawa
    Registration date : 2008-08-05

    site problems

    Post by Riprock on Wed Jun 23, 2010 10:06 am

    I no longer have any controls in my responses to posts - no formatting tools, no links, no images, no smilies... nothing?!
    avatar
    SensGirl11
    Mod
    Mod

    Number of posts : 5050
    Age : 36
    Location : GO SENS!
    Favorite Team : Ottawa
    Registration date : 2008-08-13

    Re: site problems

    Post by SensGirl11 on Wed Jun 23, 2010 10:07 am

    Dash wrote:I no longer have any controls in my responses to posts - no formatting tools, no links, no images, no smilies... nothing?!

    Hmmm...Mine is okay at the moment. Did you log out and log back in?

    SensFan71
    All-Star
    All-Star

    Number of posts : 5649
    Age : 37
    Location : Dorchester, NB
    Favorite Team : Ottawa
    Registration date : 2008-12-02

    Re: site problems

    Post by SensFan71 on Wed Jun 23, 2010 10:08 am

    mine seems to be okay as well, I did have an issue posting a link earlier, but chalked that up to my crappy work internet, not the forum.
    avatar
    PTFlea
    Co-Founder
    Co-Founder

    Number of posts : 54293
    Favorite Team : Ottawa
    Registration date : 2008-07-31

    Re: site problems

    Post by PTFlea on Wed Jun 23, 2010 10:09 am

    Dash wrote:I no longer have any controls in my responses to posts - no formatting tools, no links, no images, no smilies... nothing?!

    What about now Dash? I ask because mine seems okay as well.
    avatar
    Riprock
    All-Star
    All-Star

    Number of posts : 11867
    Age : 33
    Location : Ottawa
    Favorite Team : Ottawa
    Registration date : 2008-08-05

    Re: site problems

    Post by Riprock on Wed Jun 23, 2010 10:15 am

    No, still not there. If I use the "Post Reply" button I can see the smilies, but the only thing I see above the text box is the a/A thingy. I will try to post a screen cap if it will let me.

    And I tried logging in/out and nothing.
    avatar
    PTFlea
    Co-Founder
    Co-Founder

    Number of posts : 54293
    Favorite Team : Ottawa
    Registration date : 2008-07-31

    Re: site problems

    Post by PTFlea on Wed Jun 23, 2010 10:17 am

    Dash wrote:No, still not there. If I use the "Post Reply" button I can see the smilies, but the only thing I see above the text box is the a/A thingy. I will try to post a screen cap if it will let me.

    And I tried logging in/out and nothing.

    Very strange.
    avatar
    Riprock
    All-Star
    All-Star

    Number of posts : 11867
    Age : 33
    Location : Ottawa
    Favorite Team : Ottawa
    Registration date : 2008-08-05

    Re: site problems

    Post by Riprock on Wed Jun 23, 2010 10:19 am



    avatar
    Riprock
    All-Star
    All-Star

    Number of posts : 11867
    Age : 33
    Location : Ottawa
    Favorite Team : Ottawa
    Registration date : 2008-08-05

    Re: site problems

    Post by Riprock on Wed Jun 23, 2010 10:40 am

    anyone?
    avatar
    PTFlea
    Co-Founder
    Co-Founder

    Number of posts : 54293
    Favorite Team : Ottawa
    Registration date : 2008-07-31

    Re: site problems

    Post by PTFlea on Wed Jun 23, 2010 10:48 am

    Oh yeah, I see what you mean.

    Prager? Someone?
    avatar
    SensGirl11
    Mod
    Mod

    Number of posts : 5050
    Age : 36
    Location : GO SENS!
    Favorite Team : Ottawa
    Registration date : 2008-08-13

    Re: site problems

    Post by SensGirl11 on Wed Jun 23, 2010 11:13 am

    Very very strange stuff. Have you asked the Cap'n if he can help you out? I think he's on the other forum at the moment. He's the wizard with this stuff.
    avatar
    Cap'n Clutch
    Co-Founder
    Co-Founder

    Number of posts : 13608
    Age : 44
    Location : Ottawa
    Favorite Team : Ottawa
    Registration date : 2008-07-31

    Re: site problems

    Post by Cap'n Clutch on Wed Jun 23, 2010 11:36 am

    Try emptying your browser's Cache - F5 I think.

    Also try a different browser or try www.gmcentralhockey.forumotions.net and see if the problem is there as well.


    _________________
    "A child with Autism is not ignoring you, they are waiting for you to enter their world."

    - Unknown Author
    avatar
    Riprock
    All-Star
    All-Star

    Number of posts : 11867
    Age : 33
    Location : Ottawa
    Favorite Team : Ottawa
    Registration date : 2008-08-05

    Re: site problems

    Post by Riprock on Wed Jun 23, 2010 11:38 am

    aha... shift+f5 aka hard refresh seemed to fix it. thanks.
    avatar
    Cap'n Clutch
    Co-Founder
    Co-Founder

    Number of posts : 13608
    Age : 44
    Location : Ottawa
    Favorite Team : Ottawa
    Registration date : 2008-07-31

    Re: site problems

    Post by Cap'n Clutch on Wed Jun 23, 2010 11:46 am

    Dash wrote:aha... shift+f5 aka hard refresh seemed to fix it. thanks.

    Sorry yeah shift F5. Facepalm


    _________________
    "A child with Autism is not ignoring you, they are waiting for you to enter their world."

    - Unknown Author

    Sponsored content

    Re: site problems

    Post by Sponsored content


      Current date/time is Thu Sep 21, 2017 10:07 am